Lab 3: Geographic Data

Introduction

This will introduce you to a variety of geographic data types.  Finding and gathering geographic data can be an overwhelming and sometimes difficult experience.  There are many different types of data and data formats.  Some data is already in a spatial format and can immediately be used in GIS programs, and other data you find may be in a format that requires a conversion or other process to be able to view it in a GIS.  

The following exercises will give you the opportunity to explore and download a variety of geographic data formats and files, and prepare them for use in ArcGIS.      

Instructions 

Read Chapter 2 of GIS Concepts and ArcGIS Methods and answer the questions in Part I.  Continue with the tutorial exercises in Part II.

Zipped Files

GIS data are usually available in some sort of compressed (zipped) format. However, all zip formats are not readable by all compression/extraction software. Windows XP will open .zip files.  If you download a file that is in a different zipped format, you will need to use WinZip, 7zip, or another zip program.  7zip is an open source program and is a free download.  

 

Deliverables

Answer the following questions and produce the following outputs.  It should be typed, well organized, and stapled together. 

PART I

1. What is the difference between discrete and continuous data?  Give an example of each.

2. Why are there different types of GIS data structures? Briefly define each.

3. What is topology?

4. What are the three ways geometrical data are represented?

5. Give an example of a simple and complex feature.

6. What different files compose the commonly used GIS data structure, the shapefile?

7. Shapefiles are not topological data structures.  Can you use a shapefile to perform topological GIS analyzes?  Explain.  

8. What are two advantages of using the geodatabase model over a shapefile?

9. What are the 3 types of geodatabases?

10. What is the difference between a feature dataset and feature class?

11. Give an example of a rule that can be specified based on basic topological relationships.

12. What is the most common use of a topological data structure?

13. Coverages are an older version of a GIS data structure.  Can you bring these older files into ArcGIS 9.x?

14. When is a network data model useful?

15. Briefly explain how spatial indexing works.

16. What type of data is represented with the raster data model?

17. As discussed in the text, there are three ways to store data in a raster.  Pick one and explain.

18. What shape is the spatial extent of a raster?

19. How do you find out all the details about a raster file? (resolution, # of bands, etc.)

20. How is a georeferenced image different from an image?

21. In an attribute table, what does a record represent?

22. Give an example of each of the five data types.

23. What program in ArcGIS desktop do you use to create tables?

PART II

Layer Files

A .lyr file is directly readable only by ArcGIS software and other newer software applications. This file does not contain actual geographic data, but rather contains specifications for the presentation of other datasets. Such specifications include color shading, naming, label properties (font, color, placements, etc.). Such presentation properties are usually time consuming to create, so a .lyr file allows these settings to be saved and shared. In order to use a .lyr file, you must also have a separate data file with the same prefix name saved in the same filespace (NCSU Library – GIS Data Services).

· In ArcCatalog, go to your Lab 2 data and find cities.shp and cities.lyr.

1. In ArcCatalog, how can you tell the difference between the .shp and .lyr file?

2. What is the real difference between the two file types?

3. If you were to add cities.lyr onto your flash drive and try to open it in a .mxd document on a different computer, would it work?  Explain why or why not.

Clearinghouse Data   

A Clearinghouse is a central location for collecting, maintaining, and distributing information.  It is a commonly encountered term when looking for GIS data.   States usually host a GIS data clearinghouse.

· Go to the Washington Geospatial Data Clearinghouse (http://wa-node.gis.washington.edu/).  

· In a new browser tab, go the Oregon Geospatial Data Clearinghouse (http://www.oregon.gov/DAS/EISPD/GEO/sdlibrary.shtml). 

· Navigate through each site and see if you can find and download GIS data from each site.  

1. How are the two sites different?

2. Explain how the Oregon Geospatial Data Clearninghouse (OGDC) works for trying to find data.

3. List all the files types you can download from the OGDC site.

4. Download two shapefiles.  What shapefiles did you choose?  

5. Add the datasets to a blank .mxd document in ArcMap.  In layout view, add your name, title, change the symbols to represent the data, and print the map.  

Feature Classes – Shapefiles and Geodatabases

A Feature Class is a collection of geographic features with the same geometry type (such as point, line, or polygon), the same attributes, and the same spatial reference. Feature classes can be stored in geodatabases, shapefiles, coverages, or other data formats. Feature classes allow homogeneous features to be grouped into a single unit for data storage purposes. For example, highways, primary roads, and secondary roads can be grouped into a line feature class named "roads." In a geodatabase, feature classes can also store annotation and dimensions (GIS Dictionary).

· Go to the Streamnet website (http://www.streamnet.org/mapping_apps.html). Streamnet is cooperative information management and data dissemination project focused on fisheries and aquatic related data and data related services in the Columbia River basin and the Pacific Northwest. 

· Download the All Fish Layers geodatabase.  This is a large file and may take a few minutes to download.  

1. What feature classes are in the geodatabase?  (provide the geometry type)

2. In ArcCatalog, how can you tell the difference between a feature class in a geodatabase, coverage and shapefile?

3. Look at the attribute table in ArcCatalog – how many different species are included in the  Fish_AllSpeciesCombined feature class?

4. Add the feature class(es) you downloaded from the Streamnet website to a blank .mxd, add your name, a title, change the symbol to represent the data, and print.  

Digital Raster Graphics

· Go to the Washington State Geospatial Data Archive (http://wagda.lib.washington.edu/) and follow the link for Data> Data by Geography> Washington State.  Download a collared Digital Raster Graphic (DRG) for Vancouver (follow Digital Raster Graphics> collared>Vancouver>Vancouver (yes, twice). 

· Unzip it and add it to a blank map in ArcMap.  Click on 'Yes' if it asked you if you want to build pyramids.  

1. What is a Digital Raster Graphic (DRG)?

· See notes below on how to add a Lat/Long graticule to your map.

2. What are the geographic coordinates (in degrees, minutes, seconds) of the center of the large island in Vancouver Lake? 

· Go back into Data Frame Properties and under the General tab, change the map display units to Decimal Degrees.  This will change the units displayed in the lower right corner of the screen.  You can use the arrow to hover over the center of the lake to find the coordinates.  

3. What are the coordinates in decimal degrees? 

Add a Graticule (Latitude \ Longitude): Make sure you are in layout view and then right click the data frame and select Properties then the grids tab. Then follow the wizard to add the type of grid and level of detail you want.

4. In layout view, print out your map and hand in.

Coverages and DEM's

Some websites make GIS datasets available only as E00 files which are ESRI ArcInfo interchange files (also called Export files). If you download an E00 file and unzip it, you still cannot view it directly in ArcMap: it must be converted to the coverage format. 

· Go to the Regional Ecosystem Office website (http://www.reo.gov/gis/data/gisdata/index.htm)

· Download the Late Successional Old growth dataset.  

· Save it your flash drive or (temporarily) to the C:\ drive.  

No spaces in your path name – It is important that you do not have any spaces, dashes, periods or other symbols in your path name.  You can only use an underscore _  By default, if you save to the desktop, it will have spaces in the name, so...do not save to the desktop.

· Unzip the .e00 file.

· Open the ArcToolbox window in ArcCatalog and choose Coverage Tools>Conversion> To Coverage>Import from Interchange File.  

Can’t find Coverage Tools?  This is most likely because you are working on a version with an ArcView license (not the ArcInfo available on campus). In Arc Catalog, go to View>Toolbars>ArcView 8.x Tools.   The toolbar will have Conversion tools, where you can Import from Interchange File.
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· The input file is the e00 File and the output dataset will be an ArcInfo coverage.

· Specify the output location (C:\ drive or your flash drive) and give it a name – late_forests

· The coverage will now appear in ArcCatalog (you may have to refresh – you do this by right-clicking on the folder where you save it and go to refresh).

1. Add the dataset to a new empty map document (.mxd) and print it.

Digital elevation models (DEMs) also cannot view it directly in ArcMap. After you download and unzip a DEM, you can translate the files into an ESRI Grid file format. DEMs may also be available as ASCII files (use the ASCII to Raster tool) or as Interchange files.

· Go to the Washington State Geospatial Data Archive (http://wagda.lib.washington.edu/data/) 

· Follow the link for Data by Geography> Washington State>Elevation Data. 

· Download a 10-meter DEM for Mount Olympus (Washington State 10 Meter DEMs by USGS Quad> Seattle >Mount Olympus).  

· Unzip the file.

· Open the ArcToolbox window and choose Conversion Tools, To Raster, DEM to Raster

· The input is the USGS DEM file.

· For the output Raster, choose a filename (no spaces, dashes or symbols!)

· Add the DEM to a new empty map.  

· Now, you are going to create a Hillshade, which will allow you to see the elevation more clearly.  

· Open ArcToolbox and find Spatial Analyst Tools>Surface>Hillshade.  Double-click on the Hillshade tools and a wizard will appear.  The input raster is the DEM, and the output raster will be the Hillshade – make sure it is saved to your flash drive.  
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· Click OK and when it is done processing, add the new file to your map.  

· Move the DEM above your Hillshade, so it laying on top of it.  Go into the DEM properties (right-click on the name in the table of contents and scroll down to Properties).  In the Display tab, change the transparency to 50%.  In the Symbology tab, change the color ramp to a more 'real life' color scheme.  

1. Change to Layout View and zoom in so the Dem/Hillshade fill the page.  Add your name, a title and print it.

Hillshades: This is a great tool for visualizing an area with dramatic terrain.  It is defined as the hypothetical illumination of a surface to create a 3-D effect that provides a sense of visual relief for cartography and a relative measure of incident light for analysis (A to Z GIS) 

Websites with GIS Data 

Go to http://www.christinafriedle.com/data-links.html to find spatial data links to websites where you can find geographic data. If you are looking for something specific, a good way to find datasets is to use an Internet search engine and type in your subject of interest followed by the words GIS data. If you find a good site that is not already listed in the spatial data links, let me know so I can add it on for future classes.

· Look through the Spatial Data Links and choose at least 2 sites to visit.  

· Download two datasets from each of the two sites you visit.  If you need to unzip or covert them, make sure to do so.  

1. What data formats did you download?

2. Add the datasets to ArcMap, and print the resulting maps. Make sure you add a title and choose a symbology that is descriptive of the datasets. 

Internet Map Servers

One significant drawback of GIS is the enormous cost involved with obtaining software licenses and possibly to obtain data. While the simplest components of ArcMap are available for free, such as ArcReader, you are only able to view and print data. In the last few years, GIS companies have developed an alternative – Internet Map Servers(IMS).  The definition of ArcIMS from ESRI’s web site is:

"ArcIMS is more than just an Internet mapping solution—it is a framework for distributing GIS capabilities via the Internet.  As a publishing technology, ArcIMS features unique capabilities for supporting a wide variety of ESRI clients. As a serving technology, ArcIMS includes a wide variety of ESRI server side technologies and provides unique opportunities for data integration potential."

In other words, users are able to view, query, and analyze data without any GIS software.  All you  need is a web browser and usually Java or another object-oriented programming language.  From a presentation standpoint, IMS makes use of HTML, Java, and XML to create an interactive display. 

There are many similarities between web-based GIS and desktop GIS. The majority of ArcIMS enhanced sites have querying, finding, previewing, and selecting capabilities.  As you view the following web pages, be aware of how the displays are similar and/or different to ArcMap.

City Planning – Sugar Land, Texas and Greenwood County, South Carolina

You will compare the following ArcIMS based websites: 

· Go to the Sugar Land, Texas (http://sugarlandtx.gov/) website.

· Follow the link to: Online Services>Interactive Maps>View Maps) 

· Go to the Greenwood County, South Carolina (http://www.co.greenwood.sc.us/default.aspx).

· Follow the link to ‘Online Maps’ 

· Pay attention to the differences between these interfaces and the ArcMap interface. Spend some time turning on/off data layers and exploring how data can be manipulated. 

1. What are the main differences between these maps? 

2. What are the intended audiences for each map?

3. What improvements would you suggest for each? Be specific in your examples.



